Bug 13115 - check depends on libcheck-devel
: check depends on libcheck-devel
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/check)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-13 15:46 by
Modified: 2007-10-13 16:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-13 15:46:04
check-20070219:0.9.5-alt6 тянет при установке libcheck-devel, что не выглядит
адекватным.
------- Comment #1 From 2007-10-13 15:52:46 -------
Мда.
Как ни собери - кому-нибудь да не понравится..
------- Comment #2 From 2007-10-13 16:14:06 -------
А почему, собственно, ему нужен -devel? В спекфайле об этом ничего не написано,
git для этого пакета я тоже найти не могу.
------- Comment #3 From 2007-10-13 16:17:09 -------
Для сборки тестов.
------- Comment #4 From 2007-10-13 16:51:22 -------
Ok. До меня долго доходило, что от check программы теперь не зависят, они
зависят от libcheck :)