Bug 13166 - X -configure segfaults
: X -configure segfaults
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/fglrx_glx)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-19 23:10 by
Modified: 2010-08-18 22:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-19 23:10:25
xorg-x11-server-1.3.0.0-alt21.M40.1 при попытке X -configure (иксы не запущены
или остановленыx) падает одинаковым образом на ati (Radeon 9250) и nvidia
(GF8600):

(EE) LoadModule: Module amd does not have a amdModuleData data object.
(EE) Failed to load module "amd" (invalid module, 0)
(EE) LoadModule: Module ztv does not have a ztvModuleData data object.
(EE) Failed to load module "ztv" (invalid module, 0)

Backtrace:
0: X(xf86SigHandler+0x81) [0x80dbfe1]
1: [0xb7f11420]
2: /usr/lib/X11/modules/drivers//fglrx_drv.so(atiddxProbeMain+0x11b)
[0xb7892bfb]
3: X(DoConfigure+0x228) [0x80ed118]
4: X(InitOutput+0x865) [0x80a6645]
5: X(main+0x27b) [0x806f15b]
6: /lib/libc.so.6(__libc_start_main+0xdc) [0xb7d2705c]
7: X(FontFileCompleteXLFD+0x225) [0x806e6d1]

Fatal server error:
Caught signal 11.  Server aborting

Aborted
------- Comment #1 From 2007-10-19 23:12:57 -------
В смысле грохается и там, и там -- в fglrx и при его сносе отрабатывает
нормально.

Оно, конечно, не критично (и всяко не стоит ругани), но если кому-то чем-то
поможет....
------- Comment #2 From 2008-08-22 18:42:56 -------
Баг отправлен в свободное плавание. Feel free to maintain.
------- Comment #3 From 2010-08-18 22:52:11 -------
Закрываем за давностью.