Bug 132 - can\'t rebuild with mozilla-0.9.5-alt1
: can\'t rebuild with mozilla-0.9.5-alt1
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nautilus)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-11-05 20:12 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-11-05 20:12:12
Вовремя сборки configure говорит, что нужна mozilla 0.8 или новее.
Некоторое копание в configure.in показало, что для определения версии mozilla
проверяется наличие файла
/usr/include/mozilla/gtkmozembed.h, который в 0.9.5 находится здесь
/usr/include/mozilla/gtkmozembed/gtkmozembed.h

---

---
------- Comment #1 From 2001-12-28 15:53:10 -------
Пересобран с 0.9.7
------- Comment #2 From 2001-12-28 15:53:10 -------
Пересобран с 0.9.7