Bug 13303 - good
: good
Status: CLOSED DUPLICATE of bug 13302
: Sisyphus
(All bugs in Sisyphus/lightsquid)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-02 11:57 by
Modified: 2007-11-03 15:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-02 11:57:51
Для корректного отображения html-страниц создаваемых lightsquid'ом под utf8,
т.е.  в locale ru_Ru.UTF8 нужно конвертировать
/usr/share/lightsquid/lang/ru.lng
из cp1251 в utf8 (русский по умолчанию в cp1251) и в полученном файле
установить
MSG_CODEPAGE=utf8.
------- Comment #1 From 2007-11-03 14:06:56 -------

*** This bug has been marked as a duplicate of 13302 ***