Bug 13326 - awk(1) is missing
: awk(1) is missing
Status: CLOSED DUPLICATE of bug 11365
: Sisyphus
(All bugs in Sisyphus/gawk)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-05 17:36 by
Modified: 2007-11-06 15:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-05 17:36:04
There's gawk(1) but not awk(1) manpage in gawk-3.1.5-alt3.  I know of mawk
package but it's orphaned (and never was default).

Please do a symlink or alias manpage?
------- Comment #1 From 2007-11-06 11:34:03 -------

*** This bug has been marked as a duplicate of 11365 ***
------- Comment #2 From 2007-11-06 15:32:44 -------
Нет.  Я не про man-pages-ru, а про gawk.
------- Comment #3 From 2007-11-06 15:36:42 -------
(In reply to comment #2)
> Нет.  Я не про man-pages-ru, а про gawk.

Я тоже о нём.

*** This bug has been marked as a duplicate of 11365 ***