Bug 1344 - ppp has wrong version string
: ppp has wrong version string
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ppp)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-10-02 20:20 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-10-02 20:20:41
<a href="mailto:root@isdn" target="_new">root@isdn</a> tmp/fritz/src.drv # pppd
call isdn/test usepeerdns
pppd: /usr/lib/pppd/2.4.1 with CBCP (ALT Linux)/userpass.so: cannot open shared
object file: No such file or directory
pppd: Couldn\'t load plugin userpass.so

seems that version string should be treated more carefully -- better set it to
smth like 2.4.1-alt-cbcp
---

---
------- Comment #1 From 2002-10-02 20:23:29 -------
\&quot;like 2.4.1-alt-cbcp\&quot; -- or even \&quot;2.4.1-cbcp\&quot;, or
simply \&quot;2.4.1\&quot;...
------- Comment #2 From 2002-10-02 20:23:29 -------
\&quot;like 2.4.1-alt-cbcp\&quot; -- or even \&quot;2.4.1-cbcp\&quot;, or
simply \&quot;2.4.1\&quot;...
------- Comment #3 From 2002-10-24 17:36:09 -------
version now is 2.4.1
------- Comment #4 From 2002-10-24 17:36:09 -------
version now is 2.4.1