Bug 13551 - нужна новая версия
: нужна новая версия
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/python-module-pygnome-gtksourceview)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-29 18:33 by
Modified: 2007-12-04 12:20 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-29 18:33:26
для сборки gedit-2.20.X нужно pygtksourceview-2.0
Или добавmте в разрешения @gnome.
------- Comment #1 From 2007-11-30 03:11:39 -------
У меня так просто не собирается с libgtksourceview-2.0
Есть где-то патчи?
------- Comment #2 From 2007-11-30 13:20:09 -------
его надо собирать отдельно от python-module-pygnome-desktop
http://ftp.gnome.org/pub/gnome/sources/pygtksourceview/2.0/pygtksourceview-2.0.0.tar.bz2
------- Comment #3 From 2007-12-01 02:19:54 -------
Отправил python-module-pygtksourceview-2.0.0-alt1.src.rpm