Bug 13573 - X зависает намертво на intel.
: X зависает намертво на intel.
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-intel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-02 19:53 by
Modified: 2007-12-17 14:56 (History)


Attachments
Xorg.log (27.08 KB, text/plain)
2007-12-03 18:07, Alexender Plikus
no flags Details
xorg.conf (3.31 KB, text/plain)
2007-12-03 18:07, Alexender Plikus
no flags Details
лог с glx (27.20 KB, text/plain)
2007-12-03 19:10, Alexender Plikus
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-02 19:53:59
У меня графичекая карта Intel 945G
Обновил дисрибутив до Сизифа.
Соответственно
xorg-x11-drv-intel-2.2.0-alt2.i586.rpm
xorg-x11-dri-intel-7.0.2-alt3.i586.rpm
 В xorg.conf указан Driver intel. При этом X сервер зависает сразу намерво
(черный экран), помогает только alt+printscreen+r
пришлось устанавливать старые пакеты 
xorg-x11-dri-intel-7.0.1-alt1
xorg-x11-drv-intel-2.1.0-alt3
и
указывать Option "IgnoreABI" "true" в ServerLayout
чтобы все заработало.

Файл лога зависания как оказалось ничего криминального не дает, поэтому не прилагаю.
------- Comment #1 From 2007-12-02 21:47:37 -------
у меня работает. как воспроизвести?
------- Comment #2 From 2007-12-03 11:03:57 -------
Собственно, надо установить пакеты 
xorg-x11-drv-intel-2.2.0-alt2.i586.rpm
xorg-x11-dri-intel-7.0.2-alt3.i586.rpm
указать драйвер intel (на vesa работает, но разрешение не то)
и хапустить X. Увидим черный экран, слева в углу моргающий курсор. Если нажать
на alt + f2, то переключимся на терминал с загрузучной заставкой и всё, больше
ничего сделать нельзя, только перезагрузка.
ВОзможно это связано именно с моим железом, так как иногда(достаточно часто) при
переключении Xов(с f7 на f8) виснет карта,но симптомы совсем другие.

Логи Xов сравнивал - все тоже что и при нормальной загрузке.
------- Comment #3 From 2007-12-03 11:10:22 -------
не воспроизводится
------- Comment #4 From 2007-12-03 15:52:35 -------
А у меня похожее проявилось на 4.0/branch после последнего обновления. 
Обновлялся в том чисе и intel. X висят стабильно :(
------- Comment #5 From 2007-12-03 15:59:22 -------
"у меня не работает" в качестве багрепорта я не принимаю. если так пойдет 
дальше, закрою как инвалид
------- Comment #6 From 2007-12-03 17:24:46 -------
какую дополнительную информацию Вам прислать? Если Вы подскажите, где что
смотреть я сделаю и пришлю, так как я сам не знаю.
------- Comment #7 From 2007-12-03 17:29:50 -------
/etc/X11/xorg.conf
/var/log/Xorg.0.log
------- Comment #8 From 2007-12-03 18:07:22 -------
Created an attachment (id=2301) [details]
Xorg.log
------- Comment #9 From 2007-12-03 18:07:54 -------
Created an attachment (id=2302) [details]
xorg.conf
------- Comment #10 From 2007-12-03 18:08:14 -------
приложил.
------- Comment #11 From 2007-12-03 18:17:39 -------
раскоментируйте "Load  "glx"" в xorg.conf
------- Comment #12 From 2007-12-03 19:09:28 -------
не помогло. все тоже самое.
------- Comment #13 From 2007-12-03 19:10:52 -------
Created an attachment (id=2305) [details]
лог с glx
------- Comment #14 From 2007-12-03 21:53:25 -------
а теперь "Load  "dri""
------- Comment #15 From 2007-12-04 11:45:09 -------
Спасибо. Так всё работает.
------- Comment #16 From 2007-12-04 11:51:17 -------
ССЗБ?