Bug 1358 - Package update overrides an old configuration file
: Package update overrides an old configuration file
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/gdm)
: unstable
: all Linux
: P3 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-10-05 16:21 by
Modified: 2006-11-16 20:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-10-05 16:21:09
And more - the default config is very dangerous, \'cause it allows a local
X-server to run. It\'ll be better to run DM without any local servers by
default.
---

---
What version? GDM for GNOME1 is obsoleted now. GDM for GNOME2 doesn\'t
supported by me.
------- Comment #1 From 2006-11-16 20:30:37 -------
skimmed over gdm-2.16.2-alt1, looks good for me