Bug 1362 - Should require libImageMagick = %version-%release
: Should require libImageMagick = %version-%release
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/ImageMagick)
: unstable
: all Linux
: P5 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-10-07 06:37 by
Modified: 2007-02-07 16:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-10-07 06:37:12
The main package does not require its lib%name counterpart.
---

---

------- Comment #1 From 2002-10-08 15:31:57 -------
Not a bug. Main package require libMagick.so.5.
------- Comment #2 From 2002-10-08 15:31:57 -------
Not a bug. Main package require libMagick.so.5.
------- Comment #3 From 2007-02-07 16:43:21 -------
исправлено ;)