Bug 13644 - Не настраивается из alterator'а
: Не настраивается из alterator'а
Status: CLOSED DUPLICATE of bug 13645
: Branch 4.0
(All bugs in Branch 4.0/foo2zjs)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-10 11:07 by
Modified: 2007-12-10 22:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-10 11:07:07
Модель принтера HP-LaserJet_1020 (да и вся серия foo2zjs принтеров) нельзя 
настроить из alterator-printers.

[root@shakirovpc ppd]# foomatic-ppdfile -p HP-LaserJet_1020
ERROR: foomatic-ppdfile: Printer 'HP-LaserJet_1020' and driver 'foo2zjs' are 
not compatible
ERROR: foomatic-ppdfile: Driver 'foo2zjs' not in database!

Причина: отсутствие файла /usr/share/foomatic/db/source/driver/foo2zjs.xml, 
который эксклудиться в спеке, но не пересекается с foomatic-db:

...
%def_without foomaticdb
...

%if_without foomaticdb
%exclude %_datadir/foomatic/db/source/driver/foo2oak.xml
%exclude %_datadir/foomatic/db/source/driver/foo2zjs.xml
...
------- Comment #1 From 2007-12-10 22:27:07 -------

*** This bug has been marked as a duplicate of 13645 ***