Bug 13689 - Нет поддержки FLAC
: Нет поддержки FLAC
Status: CLOSED NOTABUG
: Branch 4.0
(All bugs in Branch 4.0/audacity)
: 4.0
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-13 17:40 by
Modified: 2008-03-15 12:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-13 17:40:09
audacity-1.3.3-alt0.3. Нет FLAC в списке поддерживаемых форматов.
------- Comment #1 From 2007-12-14 08:14:07 -------
Надо подождать появления twolame в бранче (без этого соберётся, но за отрывание
возможности работы с mpeg2 оторвут что-нибудь мне).
------- Comment #2 From 2007-12-14 12:21:24 -------
А надо уже к понедельнику. :(

Можете собрать уже сейчас, так как очень критично.
------- Comment #3 From 2007-12-14 15:11:55 -------
Пакет twolame есть в бранче.
------- Comment #4 From 2007-12-17 14:40:19 -------
Пакет прошёл пересборку для updates/4.0, если верить управдому.Перекладываем в
бранч?
------- Comment #5 From 2007-12-18 11:22:08 -------
Да. Хотя как оказалось, несмотря на отсутствие FLAC как формата в списке, он 
прекрасно открывается и сохраняется. Закрываю баг.