Bug 13732 - Неправильный URL для пакетов с не-сизифа
: Неправильный URL для пакетов с не-сизифа
Status: CLOSED DUPLICATE of bug 13647
: Sisyphus
(All bugs in Sisyphus/prometeus)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-17 18:40 by
Modified: 2007-12-17 20:11 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-17 18:40:21
Неверный адрес для скачивания для пакетов, расположенных не в сизифе. К
примеру:
http://sisyphus.ru/srpm/Branch4/tastymenu/get
Ссылка на файл src.rpm:
ftp://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus/files/SRPMS/tastymenu-1.0.5-alt1.M40.1.src.rpm
Естественно, не скачивается :-(
------- Comment #1 From 2007-12-17 19:07:12 -------

*** This bug has been marked as a duplicate of 13647 ***