Bug 13761 - При запуске из меню программ, работающих в терминале, запускается терминал
: При запуске из меню программ, работающих в терминале, запускается терминал
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/xfce-utils)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-12-21 12:44 by
Modified: 2011-02-15 19:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-21 12:44:27
При запуске из меню программ, работающих в терминале, запускается только
терминал

патч:
http://git.altlinux.org/people/boyarsh/packages/xfce-utils.git?p=xfce-utils.git;a=commitdiff_plain;h=2ac65ee3feed4823f89dfae1bfc4ba06cc354340
------- Comment #1 From 2009-06-18 17:11:42 -------
*** Bug 15927 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2009-09-11 11:58:04 -------
Для Xfce 4.6 работает.
------- Comment #3 From 2011-01-24 22:48:26 -------
Не работает.
------- Comment #4 From 2011-02-15 19:33:39 -------
xfce-utils-4.8.0-alt1 -> sisyphus:

* Mon Jan 24 2011 Mikhail Efremov <sem@altlinux> 4.8.0-alt1
- Add patches from FC.
- Add xfterm4-bug.patch (closes: #13761).
- Merge xfce-utils-xrdb.patch to alt-xfce-utils-xinitrc.patch.
- Remove xfce-utils-altlinux-gdm.patch.
- Spec cleanup, tar.bz2 -> tar.
- Updated to 4.8.0.