Bug 13839 - current branch is 1.6, and maintenance 1.5.x has newer releases
: current branch is 1.6, and maintenance 1.5.x has newer releases
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libkrb5)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://web.mit.edu/kerberos/www/
:
:
:
  Show dependency tree
 
Reported: 2007-12-31 13:33 by
Modified: 2008-01-08 22:53 (History)


Attachments
dirty-kerberos-hack (613 bytes, patch)
2007-12-31 18:01, Eugene Ostapets
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-31 13:33:23
По состоянию на 20071231 в сизифе krb5-1.5.1-alt7, при этом на $URL говорят,
что
текущий релиз -- 1.6.3, а maintenance -- 1.5.4.

Собсно у меня вопрос возник потому, что в Debian unstable уже 1.6 и автор
nss_ldapd, который бы хорошо иметь и у нас, в 0.5 успел спрыгнуть на что-то
специфическое для него.  Бишь бага не вида "не работает", а "софтина XYZ с
нашей
древней версией не собирается" ;-)
------- Comment #1 From 2007-12-31 14:16:20 -------
Чушь, собирается и работает:) А вот мозги авторам nss_ldapd на предмет
autotools
нужно прочистить, ибо configure.ac у них блещет абсолютным идиотизмом... Что,
однако, не отменяет желания увидеть обновленный керберос в дистрибутиве:)
------- Comment #2 From 2007-12-31 18:01:05 -------
Created an attachment (id=2350) [details]
dirty-kerberos-hack

Это грязный хак, но с имеющейся схемой сборки городить настоящий патч сложнее,
чем переписать configure.ac с нуля
------- Comment #3 From 2008-01-06 19:10:30 -------
1.6.3-alt1 released
------- Comment #4 From 2008-01-08 22:53:53 -------
Спасибо!