Bug 13858 - Решение проблемы сборки
: Решение проблемы сборки
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/basket)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-03 15:17 by
Modified: 2008-10-09 16:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-03 15:17:52
Для того, что-бы пакет собрался надо в spec прописать или
%set_automake_version 1.7
или
BuildPreReq: automake_1.7

Не знаю что правильней :)

Спасибо за внимание :)
------- Comment #1 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #2 From 2008-06-30 17:31:14 -------
Надо взять патчи из Мандривы 2008.

У меня локально собирается с ними.
------- Comment #3 From 2008-10-09 16:12:10 -------
В Сизифе сейчас

basket-1.0.3.1-alt2

Собирается, стало быть. Причем именно с патчами из Мандривы.