Bug 13860 - maxima-common requires clisp and sbcl
: maxima-common requires clisp and sbcl
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/maxima-common)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-03 16:33 by
Modified: 2008-01-06 11:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-03 16:33:12
Это нормально, что maxima-common теперь хочет аж два лиспа?
------- Comment #1 From 2008-01-03 17:18:34 -------
Нет. Это новые причуды сборочной автоматики. Зависимости подпакетов в пакете не
менялись несколько лет, и до последней сборки всё было нормально. Сам только
что
это заметил, но ещё не  понял, что делать. 
------- Comment #2 From 2008-01-03 17:20:44 -------
Да, я так и подумал.
Очевидно, какие-нибудь лисповые программы из /usr/share теперь начали 
обрабатываться.
------- Comment #3 From 2008-01-06 11:30:41 -------
5.14.0-alt2