Bug 13865 - Неправильно, что mono требует devel-пакет
: Неправильно, что mono требует devel-пакет
Status: CLOSED DUPLICATE of bug 13863
: Sisyphus
(All bugs in Sisyphus/mono)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-03 23:51 by
Modified: 2008-01-04 08:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-03 23:51:22
Надо бы избавиться от такой зависимости.
$ sudo rpm -e glib2-devel
error: removing these packages would break dependencies:
        pkgconfig(glib-2.0)   is needed by mono-1.2.6-alt1
        pkgconfig(gthread-2.0)   is needed by mono-1.2.6-alt1
------- Comment #1 From 2008-01-04 05:20:23 -------

*** This bug has been marked as a duplicate of 13863 ***