Bug 13887 - Не пакуется питоновская привязка
: Не пакуется питоновская привязка
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgsf)
: unstable
: all Linux
: P4 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-06 02:47 by
Modified: 2008-05-29 18:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-06 02:47:22
Не пакуется питоновская привязка в libgsf-1.14.7

предупреждение: Installed (but unpackaged) file(s) found:
    /usr/lib/python2.4/site-packages/gsf/__init__.py
    /usr/lib/python2.4/site-packages/gsf/__init__.pyc
    /usr/lib/python2.4/site-packages/gsf/__init__.pyo
    /usr/lib/python2.4/site-packages/gsf/_gsfmodule.la
    /usr/lib/python2.4/site-packages/gsf/_gsfmodule.so
    /usr/lib/python2.4/site-packages/gsf/gnomemodule.la
    /usr/lib/python2.4/site-packages/gsf/gnomemodule.so

Что будем делать?
Теоретически могу собрать в отдельном пакете.
В итоге надо получить python-module-gsf
------- Comment #1 From 2008-01-06 03:10:20 -------
Очевидно что. Паковать :)
Будет исправлено в следующей сборке.
------- Comment #2 From 2008-01-09 19:42:33 -------
-alt2 отправлено в incoming.
------- Comment #3 From 2008-01-10 11:01:54 -------
New unmets:
python-module-gsf#1.14.7-alt2   python2.4(_gsf)

P.S.
В Сизиф отправлен etersoft-build-utils-1.3.5,
в котором появилась команда rpmunmets, выводящая
анметы для предварительно собранных в hasher пакетов.
Очень удобно перед отправкой проверять, что всё собранное - корректно по 
зависимостям.
------- Comment #4 From 2008-01-27 02:38:34 -------
Нельзя всё-таки доисправлять пакет?
------- Comment #5 From 2008-01-30 00:02:23 -------
Хаковато, но исправил. python-module-gsf-gnome по-прежнему не предоставляет
правильных зависимостей, впрочем. Если нужен, вешайте отдельный баг. В /i/S
отправлен -alt3.