Bug 13945 - Excessive output during first package install
: Excessive output during first package install
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/collectd-cgi)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-09 09:20 by
Modified: 2008-02-28 15:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-09 09:20:37
Committing changes...
Preparing...                
########################################################################### [100%]
1: perl-CGI                 
########################################################################### [ 25%]
2: rrd-perl                 
########################################################################### [ 50%]
3: apache-common            
########################################################################### [ 75%]
4: collectd-cgi             
########################################################################### [100%]
/root/tmp/rpm-tmp.77339: line 1: /etc/rc.d/init.d/httpd: No such file or directory
error: execution of %post scriptlet from collectd-cgi-3.11.5-alt1 failed, exit
status 127
E: Some errors occurred while running transaction

Вывод %_initdir/httpd condrestart лучше полностью удавить.
------- Comment #1 From 2008-01-12 02:14:48 -------
fixed in 3.11.7-alt3