Bug 13948 - Безопасный режим в lite надо бы сделать безопасным и для глючного apm
: Безопасный режим в lite надо бы сделать безопасным и для глючного apm
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/mkimage-profiles-desktop)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 23155
  Show dependency tree
 
Reported: 2008-01-09 11:31 by
Modified: 2011-07-01 17:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-09 11:31:25
У меня проблемная старая машина, там глючит и acpi и apm.
Безопасный режим инсталлятора отключает только acpi, а надо бы отключать ещё и
apm.
Как правильно писать это не знаю - пусть подскажет vsu. Я не глядя написал
noapm, apm=off и в моём случае это помогло.

Вторая часть проблемы - это видимо уже к vsu.
В инсталляторе ядро висло при загрузке на словах Loading Linux, пока я не
сказал
на удачу noapm, nodma, apm=off. Потом в установленной системе - всё работало на
ура без проблем. Есть подозрение что в среде инсталлера не хватает какого-то
драйвера. Вопрос: Какого?
------- Comment #1 From 2008-01-15 12:43:02 -------
noapm, nodma, apm=off -- а эти параметры не перенеслись в lilo.conf
установленной системы?
------- Comment #2 From 2008-01-15 18:27:00 -------
нет, висло только инсталляторное ядро, но по идее надо добавить видимо эти
параметры (точнее их правильные аналоги) в список переносимых.
------- Comment #4 From 2011-07-01 17:41:10 -------
Всем не угодишь. На усмотрение рели-менеджеров