Bug 13956 - entering of Russian text in forms is broken
: entering of Russian text in forms is broken
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/evince)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 16895
  Show dependency tree
 
Reported: 2008-01-09 22:56 by
Modified: 2009-04-23 23:41 (History)


Attachments
the form with Иван entered, printed to file (Cyrillic not shown correctly) (56.51 KB, application/pdf)
2008-01-09 22:58, Ivan Zakharyaschev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-09 22:56:41
evince-2.21.1-alt1
libpoppler-0.6.3-alt1

(So, I use GIMP to fill out forms, which is not the right way.)
Steps to Reproduce:
1. evince http://www.fmsmoscow.ru/docs/zp_bio.pdf
2. Click the area to enter the name and enter, e.g., Иван. While you are
entering, you see it correctly,
Actual Results:  
after you hit Enter, it looks like a sequence of a square, "20=".
------- Comment #1 From 2008-01-09 22:58:16 -------
Created an attachment (id=2365) [details]
the form with Иван entered, printed to file (Cyrillic not shown correctly)
------- Comment #2 From 2008-01-11 03:01:20 -------
Да, воспроизводится.
------- Comment #3 From 2009-04-23 23:41:56 -------
Исправилось в evince-2.26.1-alt1