Bug 13986 - Не работает поддержка PGP подписи и шифрования в Kmail (не достает пакетов)
: Не работает поддержка PGP подписи и шифрования в Kmail (не достает пакетов)
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/kdepim-kmail)
: 4.0
: all Linux
: P2 critical
Assigned To:
:
:
:
:
: 12100
  Show dependency tree
 
Reported: 2008-01-13 00:31 by
Modified: 2014-11-05 20:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-13 00:31:20
Отсутствует пакет kmail-aegypten-plugins-1.0-alt6
и тянущиеся только с ним по зависимостям маленькие пакетики:
cryptplug-0.3.16-alt3
libgpgme-compat-0.3.16-alt4
dirmngr-1.0.0-alt2

В бранче 4.0 все это есть, в релизах нет.

Из-за этого в Kmail невозможно подписывать/шифровать письма ключами GPG.

Релизы для которых актуально:

ALT Linux 4.0 Desktop
ALT Linux 4.0 Junior
------- Comment #1 From 2014-11-05 20:15:33 -------
В 4.0/branch исправления не будут вноситься уже технически (заглушена очередь
на сборку), поэтому прошу ошибки, актуальные для sisyphus/p7/t7, перевесить на
текущие ветки или сизиф.