Bug 13999 - new GNOME components need new GConf
: new GNOME components need new GConf
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/GConf)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
: 15403
  Show dependency tree
 
Reported: 2008-01-14 18:40 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-14 18:40:52
При точечном обновлении программ собраных с новым Гномом в консоль обновления
лезет ругань: /home/andriy/RPM/tmp/rpm-tmp.60253: line 1:
/usr/sbin/gconf_install_schema: No such file or directory
Done.

Steps to Reproduce:
1. Не обновляя GConf обновить, например, brasero.
2.
3.
Actual Results:  
Получим жалобы на отсутствие файла. /home/andriy/RPM/tmp/rpm-tmp.60253: line 1:
/usr/sbin/gconf_install_schema: No such file or directory
Done.

Expected Results:  
Просто оновить пакет.
------- Comment #1 From 2008-02-25 02:22:27 -------
Возможно, ситуация исправится с новым RPM и новым GConf (в нынешнем нашёлся Bug
14633).
------- Comment #2 From 2008-04-03 17:50:53 -------
эта бага скорее всего уже не актуальна. но для подстраховки стоит на что-нибудь
"всегда живущее в системе" и зависящее от GConf, добавить >=
GConf-2.21.90-alt1.
------- Comment #3 From 2008-04-03 19:13:04 -------
libgnome? :)
------- Comment #4 From 2008-06-02 00:00:52 -------
вставил зависимость в libgnome