Bug 14013 - Перенести gettext-0.17 в 4.0 branch
: Перенести gettext-0.17 в 4.0 branch
Status: CLOSED WONTFIX
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-15 15:39 by
Modified: 2008-02-14 23:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-15 15:39:10
Прошу перенести 
gettext-0.17 и сопровождающие пакеты:

gettext
gettext-doc
gettext-tools
gettext-tools-java
gettext-tools-python

в 4.0 branch
------- Comment #1 From 2008-01-18 23:37:59 -------
Оно разве на обновление autotools не завязано?
------- Comment #2 From 2008-02-14 23:41:56 -------
Если обновить gettext, то некоторые пакеты перестанут собираться, см. напр.
http://lists.altlinux.org/pipermail/sisyphus/2008-February/212006.html

Я полагаю что это делает перенос gettext в 4.0/branch невозможным.