Bug 14023 - Не стартует из-за неправильного init скрипта
: Не стартует из-за неправильного init скрипта
Status: CLOSED FIXED
: Branch 4.0
(All bugs in Branch 4.0/pcsc-lite)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
: 14066
:
  Show dependency tree
 
Reported: 2008-01-15 22:02 by
Modified: 2008-01-18 23:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-15 22:02:23
/etc/init.d/pcscd скрипт не верен

if [ "$LOGGING" == "yes" ]; then
	LOGOPT="-d syslog"
else
	LOGOPT=""
fi

Если стоит "-d syslog", то демон не стартует, должно быть LOGOPT="-d"
------- Comment #1 From 2008-01-17 20:26:42 -------
pcsc-lite-1.4.4-alt3
------- Comment #2 From 2008-01-18 09:49:51 -------
А можно сразу в updates?
------- Comment #3 From 2008-01-18 14:16:07 -------
(In reply to comment #2)
> А можно сразу в updates?
Для этого придется отдельный пакет делать.
------- Comment #4 From 2008-01-18 16:07:10 -------
(In reply to comment #3)
> (In reply to comment #2)
> > А можно сразу в updates?
> Для этого придется отдельный пакет делать.
> 

o_0 В смысле? Не понял предыдущего предложения
------- Comment #5 From 2008-01-18 17:51:10 -------
В updates не примут src.rpm 1 в 1 с Сизифным, но переложат из Сизифа в бранч.
------- Comment #6 From 2008-01-18 20:11:12 -------
(In reply to comment #5)
> В updates не примут src.rpm 1 в 1 с Сизифным, но переложат из Сизифа в бранч.

Т.е. не подключая бранч, работающий pcsc-lite я не получу, интересно :)
А чем, кстати, можно объяснить, отсутсвие pcsc-lite в Desktop?
------- Comment #7 From 2008-01-18 20:32:52 -------
(In reply to comment #6)
> Т.е. не подключая бранч, работающий pcsc-lite я не получу, интересно :)
Как и все новые пакеты KDE, например.

> А чем, кстати, можно объяснить, отсутсвие pcsc-lite в Desktop?
Заданием этого вопроса в более подходящем месте