Bug 14046 - crashes on http://en.wikipedia.org/wiki/John_Day_%28printer%29
: crashes on http://en.wikipedia.org/wiki/John_Day_%28printer%29
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/owb)
: unstable
: all Linux
: P2 critical
Assigned To:
:
: http://en.wikipedia.org/wiki/John_Day...
:
:
:
  Show dependency tree
 
Reported: 2008-01-17 05:22 by
Modified: 2008-02-05 05:04 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-17 05:22:38
owb-0-alt2.20070720
Steps to Reproduce:
$ owb 'http://en.wikipedia.org/wiki/John_Day_%28printer%29'
Document download has started for
http://en.wikipedia.org/wiki/John_Day_%28printer%29.
signal 11 catched: abort.
Aborted (core dumped)
$
------- Comment #1 From 2008-01-17 05:36:56 -------
Also crashes on http://ru.wikipedia.org/wiki/%D0%A2-7 :

$ owb 'http://ru.wikipedia.org/wiki/%D0%A2-70'
Document download has started for http://ru.wikipedia.org/wiki/%D0%A2-70.
signal 11 catched: abort.
Aborted (core dumped)
$ 
------- Comment #2 From 2008-01-17 19:20:14 -------
Well, I'd not post these as package bugs -- owb is really alpha quality yet,
anyone interested should better contact upstream.

I've actually tried to build more recent svn snapshot (20071111) but that one
happened to bail out even more often.  Doing "svn up", hope to get to it in a
few weeks......
------- Comment #3 From 2008-02-02 12:37:48 -------
reported upstream: http://www.sand-labs.org/owb/ticket/192 .
------- Comment #4 From 2008-02-04 23:17:21 -------
Thanks!  If you decide to co-maintain this, just drop me a note :)  OTOH I'm
somewhat interested in lightweight/kiosk browsers too.
------- Comment #5 From 2008-02-05 05:04:24 -------
No, I just ran it "accidentally" :) : I am curious to test various browsers and
see whether they correctly render "complex text" (e.g., Indic). konqueror does
this well, and I was interested by this one because it has a related engine.