Bug 14062 - bombs browser out
: bombs browser out
Status: CLOSED WORKSFORME
: Branch 5.1
(All bugs in Branch 5.1/mozilla-plugin-vlc)
: unspecified
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-17 16:27 by
Modified: 2010-10-10 00:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-17 16:27:39
mozilla-plugin-vlc-0.8.6d-alt4.M40.1 роняет firefox-2.0.0.11-alt1 при попытке
просмотра медиа
------- Comment #2 From 2008-02-22 17:45:33 -------
FYI.
I reproduce a crash with mozilla-plugin-vlc-0.8.6d-alt5 like this (I don't know
whether it's the same bug):

$ epiphany &
$  for (( i = 0 ; i < 2 ; i++ )); do echo $i; epiphany
http://upload.wikimedia.org/wikipedia/commons/2/2c/Ganesha.ogg; done

And then I start closing the windows (or the tabs). After closing the second one
it crashes.

(epiphany-2.20.3-alt1.1; or the same with firefox-2.0.0.12-alt1.)

It doesn't happen when vlc is used only once.
------- Comment #3 From 2008-08-27 17:36:48 -------
Просьба проверить с 0.9.1-alt1.
------- Comment #4 From 2008-08-27 17:37:05 -------
0.9.1 из Сизифа, т.е.
------- Comment #5 From 2008-12-07 17:45:19 -------
Про Сизиф. Теперь просто не работает.

seamonkey-psm-1.1.13-alt2
seamonkey-js-debugger-1.1.13-alt2
seamonkey-webdeveloper-1.1.4-alt1
seamonkey-plugins-common-1.1.9-alt2
vlc-0.9.6-alt1
seamonkey-1.1.13-alt2
mozilla-plugin-vlc-0.9.6-alt1

seamonkey http://upload.wikimedia.org/wikipedia/commons/2/25/Cs-Vltava.ogg -- и
ничего не происходит.

То же самое с firefox-2.0.0.14-alt1.

В about:plugins оно есть, и есть для ogg в том числе.
------- Comment #6 From 2008-12-07 17:47:19 -------
(In reply to comment #5)
> Про Сизиф. Теперь просто не работает.

Обновил seamonkey-plugins-common-1.1.13-alt2 -- без изменений.

> 
> seamonkey-psm-1.1.13-alt2
> seamonkey-js-debugger-1.1.13-alt2
> seamonkey-webdeveloper-1.1.4-alt1
> seamonkey-plugins-common-1.1.9-alt2
> vlc-0.9.6-alt1
> seamonkey-1.1.13-alt2
> mozilla-plugin-vlc-0.9.6-alt1
------- Comment #7 From 2010-10-10 00:15:34 -------
У меня на M51 mozilla-plugin-vlc-1.0.1-alt3.2 и
firefox-3.6-3.6.10-alt0.20100909.M50P.1 работают.