Bug 14124 - Rebuild QT packages to support GPLv3 license
: Rebuild QT packages to support GPLv3 license
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kde)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-22 18:05 by
Modified: 2008-03-11 19:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-22 18:05:29
Trolltech has released both QT3 and QT4 tarballs with updated licensing
information to allow GPLv3 licensed applications to link against QT. Please
repackage and rebuild QT infrastructure in ALT Linux using those packages to
allow adoption of GPLv3-based software.

It doesn't change code base, only licensing info is changed.
------- Comment #1 From 2008-03-11 19:17:09 -------
qt3-3.3.8b в бранче
qt4-4.3.4-alt1.M40.1 уже собралось в updates