Bug 1414 - Пакет hyperref не поддерживает опцию unicode
: Пакет hyperref не поддерживает опцию unicode
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/tetex-latex)
: unstable
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-10-18 09:48 by
Modified: 2010-10-09 15:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-10-18 09:48:42
Пакет hyperref в дистрибутиве несколько устарел, в результате 
становится невозможным организовать русские bookmark в pdf
---

---
Брать за основу не tetex, а tetex-beta с CTAN
------- Comment #1 From 2002-12-23 16:37:07 -------
Актуально ли это для того tetex который сейчас в Сизифе?
------- Comment #2 From 2002-12-23 16:37:07 -------
Актуально ли это для того tetex который сейчас в Сизифе?
------- Comment #3 From 2004-05-24 15:09:18 -------
на мантейнера 
 
------- Comment #4 From 2010-10-09 15:51:19 -------
Поскольку с того времени в Сизифе уже основным дистрибутивом TeX-а считается
TeXLive (вроде не ошибаюсь), то можно считать, что версия latex-hyperref
обновлена :-)