Bug 14147 - Конфликт с nss-ldap
: Конфликт с nss-ldap
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nss-ldapd)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-24 01:51 by
Modified: 2008-01-28 18:10 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-24 01:51:29
apt-get install nss-ldapd
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  nss-ldapd
0 upgraded, 1 newly installed, 0 removed and 733 not upgraded.
Need to get 98.1kB of archives.
After unpacking 266kB of additional disk space will be used.
Get:1 ftp://ftp.altlinux.org i586/classic nss-ldapd 0.4.1-alt1 [98.1kB]
Fetched 98.1kB in 0s (230kB/s)
Committing changes...
Preparing...                                                                   
                                                                               
        
###################################################################################################
[100%]
file /lib/libnss_ldap.so.2 from install of nss-ldapd-0.4.1-alt1 conflicts with
file from package nss_ldap-252-alt2
E: Error while running transaction
------- Comment #1 From 2008-01-24 10:18:47 -------
Исправлено в 0.4.1-alt2 путём добавления Conflicts: (почему это так -- см.
описание пакета).
------- Comment #2 From 2008-01-28 16:49:47 -------
(In reply to comment #1)
> Исправлено в 0.4.1-alt2 путём добавления Conflicts: (почему это так -- см.
> описание пакета).

Все нормально. Собирается и работает.
------- Comment #3 From 2008-01-28 18:10:57 -------
(In reply to comment #2)
> Собирается
Сизифный пакет на бранче?  Просьба при возможности/на стенде проверить бинарный
пакет из сизифа тоже на бранче, если всё в порядке -- вешай просьбу перенести.