Bug 14175 - [M40] libsane-1.0.18-alt5
: [M40] libsane-1.0.18-alt5
Status: CLOSED WONTFIX
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 12764
:
  Show dependency tree
 
Reported: 2008-01-26 21:47 by
Modified: 2008-01-30 01:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-26 21:47:09
В libsane сборки из 4.0/branch (1.0.18-alt1) нет поддержки сканера из МФУ HP
M1005; она была добавлена/исправлена в сборке 1.0.18-alt4.  На М1005 под 4.0
проверили 1.0.18-alt5 из сизифа -- устанавливается, работает.
------- Comment #1 From 2008-01-30 00:39:20 -------
(In reply to comment #0)
> В libsane сборки из 4.0/branch (1.0.18-alt1) нет поддержки сканера из МФУ HP
> M1005; она была добавлена/исправлена в сборке 1.0.18-alt4.  На М1005 под 4.0
> проверили 1.0.18-alt5 из сизифа -- устанавливается, работает.

В Сизифе уже экспериментальный -alt6.
Добро пожаловать в /incoming/updates/4.0/
------- Comment #2 From 2008-01-30 01:37:02 -------
OK, отправил туда 1.0.18-alt4.M40.1.