Bug 14225 - squirrelmail-1.4.13-alt1
: squirrelmail-1.4.13-alt1
Status: CLOSED FIXED
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-29 08:23 by
Modified: 2008-02-28 15:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-29 08:23:22
Multiple vulnerabilities fixed

https://bugzilla.altlinux.org/show_bug.cgi?id=12307
------- Comment #1 From 2008-01-30 01:48:56 -------
У пакета изменились зависимости, требуется подтверждение работоспособности в
среде 4.0/branch.
------- Comment #2 From 2008-01-30 08:32:03 -------
Вячеслав, можете проверить?
------- Comment #3 From 2008-01-30 11:24:38 -------
(In reply to comment #1)
> У пакета изменились зависимости, требуется подтверждение работоспособности в
> среде 4.0/branch.

У меня работает на 4.0/branch
Зависимости изменились в сторону уменьшения требований к другим пакетам.

требование apache поменялось на webserver
требование mod_php поменялось на php-engine
и убрано требование php_mbstring
вот и всё.


------- Comment #4 From 2008-01-30 11:51:05 -------
(In reply to comment #2)
> Вячеслав, можете проверить?
У меня свой пакет 1.4.13, собранный на основе 1.4.9.
Постараюсь сегодня обновить один из серверов из бранча.
Результаты выставлю здесь.
------- Comment #5 From 2008-02-04 22:54:33 -------
done