Bug 14237 - in 4.0.2, the default configuration of vnc does not work
: in 4.0.2, the default configuration of vnc does not work
Status: CLOSED DUPLICATE of bug 13817
: Branch 4.0
(All bugs in Branch 4.0/vnc-server)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 13000
  Show dependency tree
 
Reported: 2008-01-29 17:54 by
Modified: 2008-03-14 14:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-29 17:54:59
ALD 4.0.2
Умолчательная конфигурация у vnc не работает:


[andrei@main ~]$ vncserver -depth 16

Couldn't start Xvnc; trying default font path.
Couldn't start Xvnc process.

Couldn't open RGB_DB '/usr/X11R6/lib/X11/rgb'
29/01/08 20:27:42 Xvnc version 3.3.3r2+tight1.2.2
29/01/08 20:27:42 Copyright (C) AT&T Laboratories Cambridge.
29/01/08 20:27:42 All Rights Reserved.
29/01/08 20:27:42 See http://www.uk.research.att.com/vnc for information on
VNC
29/01/08 20:27:42 Desktop name 'X' (main.lhome:1)
29/01/08 20:27:42 Protocol version supported 3.3
29/01/08 20:27:42 Listening for VNC connections on TCP port 5901
29/01/08 20:27:42 Listening for HTTP connections on TCP port 5801
29/01/08 20:27:42   URL http://main.lhome:5801
_FontTransSocketUNIXConnect: Can't connect: errno = 2
failed to set default font path 'unix/:-1'
Fatal server error:
could not open default font 'fixed'
Couldn't open RGB_DB '/usr/X11R6/lib/X11/rgb'
29/01/08 20:27:43 Xvnc version 3.3.3r2+tight1.2.2
29/01/08 20:27:43 Copyright (C) AT&T Laboratories Cambridge.
29/01/08 20:27:43 All Rights Reserved.
29/01/08 20:27:43 See http://www.uk.research.att.com/vnc for information on
VNC
29/01/08 20:27:43 Desktop name 'X' (main.lhome:1)
29/01/08 20:27:43 Protocol version supported 3.3
29/01/08 20:27:43 Listening for VNC connections on TCP port 5901
29/01/08 20:27:43 Listening for HTTP connections on TCP port 5801
29/01/08 20:27:43   URL http://main.lhome:5801
Font directory '/usr/X11R6/lib/X11/fonts/misc/' not found - ignoring
Font directory '/usr/X11R6/lib/X11/fonts/Speedo/' not found - ignoring
Font directory '/usr/X11R6/lib/X11/fonts/Type1/' not found - ignoring
Font directory '/usr/X11R6/lib/X11/fonts/75dpi/' not found - ignoring
Font directory '/usr/X11R6/lib/X11/fonts/100dpi/' not found - ignoring

Fatal server error:
could not open default font 'fixed'

Steps to Reproduce:
1. install 4.0.2
2.  install vnc
3.  start vncserver
Actual Results:  
Fatal server error
------- Comment #1 From 2008-01-29 20:54:13 -------

*** This bug has been marked as a duplicate of 13817 ***
------- Comment #2 From 2008-02-02 19:54:32 -------
Надо бы в branch ?