Bug 14333 - pkg doesn't prerequire new GConf with /usr/sbin/gconf_install_schema
: pkg doesn't prerequire new GConf with /usr/sbin/gconf_install_schema
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/brasero)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-06 02:09 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-06 02:09:36
brasero-0.7.1-alt1

during an upgrade in APT:

15: brasero                   ########################################### [ 68%]
/root/tmp/rpm-tmp.40700: line 1: /usr/sbin/gconf_install_schema: No such file or
                                            
 directory

It was being upgraded from 0.6.1-alt1.1 to 0.7.1-alt1.

This is because it doesn't require the newer GConf-2.20.1-alt2, which has this
file. Then I upgraded GConf from 2.20.0-alt1 to 2.20.1-alt2 and now:
# rpm -qf /usr/sbin/gconf_install_schema
GConf-2.20.1-alt2



Expected Results:  
There is a corresponding dependency in the rpm.
------- Comment #1 From 2009-02-05 00:25:04 -------
При нынешней схеме автопроставления зависимостей всё исправилось само собой :)