Bug 14353 - нет зависимости от guile и некорректный postscript
: нет зависимости от guile и некорректный postscript
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/slib-guile)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-07 00:31 by
Modified: 2008-05-29 18:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-07 00:31:01
[root@clash ~]# apt-get install slib-guile
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  slib
The following NEW packages will be installed:
  slib slib-guile
0 upgraded, 2 newly installed, 0 removed and 0 not upgraded.
Need to get 653kB of archives.
After unpacking 1929kB of additional disk space will be used.
Do you want to continue? [Y/n] 
Get:1 ftp://ftp.altlinux.org i586/classic slib 3a4-alt0.4 [649kB]
Get:2 ftp://ftp.altlinux.org i586/classic slib-guile 3a4-alt0.4 [3521B]        
                                                                               
                
Fetched 653kB in 8s (73.3kB/s)                                                 
                                                                               
                
Committing changes...
Preparing...                                                         
###################################################################################################
[100%]
1: slib                                                              
###################################################################################################
[ 50%]
2: slib-guile                                                        
###################################################################################################
[100%]
/root/tmp/rpm-tmp.36360: line 1: /usr/bin/guile: No such file or directory
chmod: cannot access `/usr/share/guile/1.6/slibcat': No such file or directory
error: execution of %post scriptlet from slib-guile-3a4-alt0.4 failed, exit status 1
E: Some errors occurred while running transaction
------- Comment #1 From 2008-02-15 00:56:49 -------
Ошибка была в старом пакете slib-guile. в 3a4-alt1 этого нет.