Bug 14397 - rpmgs and version updates
: rpmgs and version updates
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/etersoft-build-utils)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-11 23:31 by
Modified: 2009-01-13 19:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-11 23:31:21
Хотелось бы, чтобы rpmgs поддерживал сходную с rpmrb функциональность, т.е.
вызов 'rpmgs libgdl.spec 0.7.9 1' загружал бы указанную версию и обновлял
соответствующим образом спекфайл.
------- Comment #1 From 2008-02-15 02:17:08 -------
Да, похоже надо. Быстро не обещаю. Я обычно rpmrb для этого использую. А тут 
надо переносить в rpmgs...
------- Comment #2 From 2008-12-28 01:53:13 -------
Дело в том, что rpmgs может принимать множество спеков в качестве параметров, а
rpmrb - только один.
Вообще я обычно запускаю rpmrb, и останавливаю в нужном месте.
------- Comment #3 From 2009-01-08 22:54:23 -------
Сделано, будет в версии >= 1.5.4
------- Comment #4 From 2009-01-13 19:27:00 -------
Вау, уже и не ожидал. Спасибо!