Bug 14401 - Requires -> Requires(post) on jabber-common
: Requires -> Requires(post) on jabber-common
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ejabberd)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-12 11:49 by
Modified: 2008-02-24 12:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-12 11:49:13
Поскольку скрипт %_jabber_config из jabber-common используется в %post, 
требуется отметить это в Requires для обеспечения правильного порядка установки 
пакетов: 

Requires(post): jabber-common >= 0.2
------- Comment #1 From 2008-02-24 12:38:15 -------
Fixed in 2.0.0-alt1, скоро будет в Сизифе