Bug 14408 - drm + i915: unknown symbols; graphics doesn't work
: drm + i915: unknown symbols; graphics doesn't work
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-modules-drm-std-def)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
: 14411
:
  Show dependency tree
 
Reported: 2008-02-13 10:24 by
Modified: 2008-05-07 23:05 (History)


Attachments
The output of: fgrep drm -r /var/log | fgrep 09:51 (16.21 KB, text/plain)
2008-02-13 10:26, Ivan Zakharyaschev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-13 10:24:58
kernel-modules-drm-std-def-2007.06.10-alt1.132632.3 (2.6.24-std-def-alt3)

The problem is not present in 2.6.24-std-def-alt2.
Steps to Reproduce:
1. boot up
2.
3.
Actual Results:  
Filtered logs attached.
------- Comment #1 From 2008-02-13 10:26:00 -------
Created an attachment (id=2435) [details]
The output of: fgrep drm -r /var/log | fgrep 09:51
------- Comment #2 From 2008-02-13 13:23:27 -------
kernel-source-drm-2007.06.10 is too old for 2.6.24 - it builds, but the result
does not work.
------- Comment #3 From 2008-02-13 13:54:05 -------
(In reply to comment #2)
> kernel-source-drm-2007.06.10 is too old for 2.6.24 - it builds, but the result
> does not work.

Why does it work in 2.6.24-std-def-alt2
(kernel-modules-drm-std-def-2007.06.10-alt1.132626.2) then?
------- Comment #4 From 2008-03-26 09:53:10 -------
Давно исправлена.
------- Comment #5 From 2008-03-28 02:39:15 -------
Спасибо! В 2.6.24-std-def-alt6 всё работает.
------- Comment #6 From 2008-05-07 23:05:17 -------
This bug inspired a general feature request:
https://bugzilla.altlinux.org/show_bug.cgi?id=14411 .