Bug 14438 - xfce
: xfce
Status: CLOSED FIXED
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-14 16:49 by
Modified: 2008-02-19 01:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-14 16:49:44
alt-license-lite

И xfce, которые Остапец клал в updates, пропусти, пожалуйста
и xfce-settings-lite-school , которые я вчера в бранч отправлял
------- Comment #1 From 2008-02-14 23:19:54 -------
(In reply to comment #0)
> И xfce, которые Остапец клал в updates, пропусти, пожалуйста

Package python-module-exo version 0.3.4-alt1.M40 has an unmet dep:
 Depends: python2.4(_exo)

В таком виде переложить exo нельзя.
------- Comment #2 From 2008-02-15 15:49:23 -------
Сегодня починю и перезалью libexo
------- Comment #3 From 2008-02-15 15:50:52 -------
(In reply to comment #2)
> Сегодня починю и перезалью libexo

OK, жду.
------- Comment #4 From 2008-02-19 01:01:20 -------
(In reply to comment #3)
> (In reply to comment #2)
> > Сегодня починю и перезалью libexo
> 
> OK, жду.

Не дождался, python-module-exo выкинул, остальное выложил.