Bug 14575 - need "Provides: tcl-devel = 8.4
: need "Provides: tcl-devel = 8.4
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/tcl8.4)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-19 02:16 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-19 02:16:47
Нельзя ли добавить в пакет tcl8.4-devel:
Provides: %name-devel = %version-%release
?
Ну и в tcl8.4 (заодно):
Provides: %name = %version-%release
------- Comment #1 From 2008-02-19 02:31:19 -------
Сорри, вернее будет:
Provides: tcl-devel = %version-%release
и
Provides: tcl = %version-%release
соответственно.
------- Comment #2 From 2008-02-19 02:45:29 -------
нет, я не планирую содержать две равноправные версии tcl,
ориентировочно через месяц tcl8.4 прекратит своё существование.
------- Comment #3 From 2008-02-19 02:48:32 -------
(In reply to comment #2)
> нет, я не планирую содержать две равноправные версии tcl,
> ориентировочно через месяц tcl8.4 прекратит своё существование.

Они уже ни разу не равноправные. Там только tcl-devel конфликтущий, на tcl и 
libtcl вобще не понятно зачем Conflicts поставлен.
------- Comment #4 From 2008-02-19 02:51:28 -------
see devel@