Bug 14591 - Конфликт man-страницы с openssl-doc
: Конфликт man-страницы с openssl-doc
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/perl-MD5)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-20 20:48 by
Modified: 2008-05-29 18:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-20 20:48:17
file /usr/share/man/man3/MD5.3.gz from install of perl-MD5-2.03-alt1 conflicts 
with file from package openssl-doc-0.9.8d-alt4
E: Error while running transaction
------- Comment #1 From 2008-02-20 20:58:02 -------
А зачем паковать manpages перловых пакетов?
Неужели "perldoc MD5" недостаточно?
------- Comment #2 From 2008-02-21 09:04:23 -------
Этот пакет мне уже не нужен (и вряд ли нужен кому-то ещё), его лучше в
orphaned.

"MD5" module is just a wrapper around the "Digest::MD5"
module.  It is provided so that legacy code that rely on the old
interface still work and get the speed benefit of the new module.
------- Comment #3 From 2008-02-21 10:59:49 -------
(In reply to comment #2)
> Этот пакет мне уже не нужен (и вряд ли нужен кому-то ещё), его лучше в orphaned.

Зависящий от него perl-RADIUS-rz тоже в orphaned?
------- Comment #4 From 2008-02-21 13:54:56 -------
(In reply to comment #3)
> Зависящий от него perl-RADIUS-rz тоже в orphaned?

Да.