Bug 14597 - unmet dependencies
: unmet dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pssh)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-20 22:32 by
Modified: 2008-02-21 16:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-20 22:32:57
apt> install pssh 
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pssh: Depends: python2.4(Queue) but it is not installable
        Depends: python2.4(cStringIO) but it is not installable
        Depends: python2.4(fcntl) but it is not installable
        Depends: python2.4(os) but it is not installable
        Depends: python2.4(popen2) but it is not installable
        Depends: python2.4(select) but it is not installable
        Depends: python2.4(subprocess) but it is not installable
        Depends: python2.4(threading) but it is not installable
        Depends: python2.4(time) but it is not installable
E: Broken packages
apt> showpkg pssh 
Package: pssh
Versions: 
1.3.1-alt1(/var/lib/apt/lists/ftp.altlinux.org_pub_distributions_ALTLinux_Sisyphus_i586_base_pkglist.classic)(/var/lib/apt/lists/ftp.linux.kiev.ua_pub_Linux_ALT_Sisyphus_i586_base_pkglist.classic)

Reverse Depends: 
Dependencies: 
1.3.1-alt1 - python-base (0 (null)) python2.4(Queue) (0 (null))
python2.4(cStringIO) (0 (null)) python2.4(fcntl) (0 (null)) python2.4(os) (0
(null)) python2.4(popen2) (0 (null)) python2.4(select) (0 (null))
python2.4(subprocess) (0 (null)) python2.4(threading) (0 (null)) python2.4(time)
(0 (null)) 
Provides: 
1.3.1-alt1 - python2.4(psshlib.psshutil) python2.4(psshlib.color)
python2.4(psshlib.basethread) python2.4(psshlib) 
Reverse Provides: 
apt>
------- Comment #1 From 2008-02-21 01:21:15 -------
Выложил pssh-1.3.1-alt2