Bug 14648 - Установка пакета hplip-utils невозможна
: Установка пакета hplip-utils невозможна
Status: CLOSED FIXED
: Branch 4.0
(All bugs in Branch 4.0/hplip)
: 4.0
: all Linux
: P2 blocker
Assigned To:
:
: http://lists.altlinux.org/pipermail/d...
:
:
:
  Show dependency tree
 
Reported: 2008-02-25 21:41 by
Modified: 2008-03-06 16:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-25 21:41:42
Установка пакета hplip-utils невозможна ввиду отсутствия в нынешнем branch/4.0
скрипта /usr/bin/update-printers-db

В результате это делает невозможным пересборку ядра в branch.

Необходима сборка новой версии hplip-utils для branch/4.0.

Подробности здесь:
http://lists.altlinux.org/pipermail/devel/2008-February/070259.html
------- Comment #1 From 2008-02-27 14:11:00 -------
hplip-2.7.12-alt0.M40.1.src.rpm pushed to incoming:/incoming/updates/4.0/