Bug 14654 - Обновить версию пакета
: Обновить версию пакета
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-MIME-tools)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-26 01:38 by
Modified: 2008-06-19 14:39 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-26 01:38:57
Просьба собрать новую версию пакета
(http://search.cpan.org/~doneill/MIME-tools-5.425/), её требует новая версия
request-tracker.
------- Comment #1 From 2008-02-26 02:01:56 -------
Данная версия MIME-tools хочет функцию seek в File::Temp, она нашлась в
последней сборке нашего perl-base (тебе лучше знать, когда появилась).
Патчи perl-MIME-tools-5.420-alt-InnerFile-2.110.patch и
perl-MIME-tools-5.420-alt-QuotedPrint-3.03.patch адаптировал. Но не уверен, что
они еще нужны, поэтому пока не прикладываю.
------- Comment #2 From 2008-06-19 14:39:02 -------
*** Bug 15984 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2008-06-19 14:39:47 -------
Отправил 5.426-alt1 в сизиф.