Bug 14710 - wrong permission on manpages
: wrong permission on manpages
Status: CLOSED FIXED
: Branch 4.0
(All bugs in Branch 4.0/open-iscsi)
: 4.0
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-29 17:06 by
Modified: 2008-12-22 03:37 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-29 17:06:35
gns@localhost ~ $ ls -l /usr/share/man/man8/iscsi*
-rwxr-x--- 1 root root 6579 2006-12-21 14:43 /usr/share/man/man8/iscsiadm.8
-rwxr-x--- 1 root root 1706 2006-12-21 14:43 /usr/share/man/man8/iscsid.8
-rwxr-x--- 1 root root 1019 2006-12-21 14:43 /usr/share/man/man8/iscsi_discovery.8
------- Comment #1 From 2008-09-03 02:07:27 -------
*** Bug 15296 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-12-22 03:37:29 -------
fixed in 2.0.869-alt0.1