Bug 14736 - Неверно требует apache-common, и conf кладёт не туда
: Неверно требует apache-common, и conf кладёт не туда
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/collectd-cgi)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-02 01:34 by
Modified: 2008-05-29 16:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-02 01:34:15
Судя по пути к cgi-скрипту, пакет собран для apache2, в то же время
conf-файл лежит в /etc/httpd, а пакет требует apache-common вместо
apache2-common.

[root@office conf]# rpm -ql collectd-cgi
/etc/httpd/conf/addon-modules.d/collectd.conf
/var/cache/httpd/collectd
/var/www/apache2/cgi-bin/collectd
/var/www/apache2/cgi-bin/collectd/.htaccess
/var/www/apache2/cgi-bin/collectd/collection.cgi

[root@office conf]# rpm --requires collectd-cgi
collectd = 3.11.7
apache-common

Я предлагаю удалить collectd из Сизифа или рассказать кто им пользуется так, 
что работающий web-интерфейс при этом не нужен.
------- Comment #1 From 2008-03-02 19:15:32 -------
Эээ... добавил в BR apache2-devel то ли ради проверки, что apache plugin
собирается, то ли ещё что, да и забыл.
------- Comment #2 From 2008-03-02 19:21:39 -------
Вроде исправил в 3.11.7-alt4.