Bug 14758 - phpMyAdmin-2.11.5-alt1 в бранч!
: phpMyAdmin-2.11.5-alt1 в бранч!
Status: CLOSED FIXED
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-05 00:25 by
Modified: 2008-03-06 04:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-05 00:25:08
$ rpm -qp --lastchange phpMyAdmin-2.11.5-alt1.src.rpm
* Втр Мар 04 2008 Igor Zubkov <icesik@altlinux.org> 2.11.5-alt1

- 2.11.4 -> 2.11.5
- this is security bug fix release:
  + SQL injection vulnerability (Delayed Cross Site Request Forgery)
  + http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-1
$
------- Comment #1 From 2008-03-06 02:15:58 -------
done
------- Comment #2 From 2008-03-06 04:24:37 -------
thanks