Bug 14778 - не зависит от libgnutls-devel
: не зависит от libgnutls-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libcups-devel)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 14742
  Show dependency tree
 
Reported: 2008-03-06 14:22 by
Modified: 2008-03-24 18:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-06 14:22:27
Перестал собираться с ним kdelibs, т.к. на этапе configure не находит 
libcups-devel из-за того, что нет libgnutls-devel

Нужно в libcups-devel добавить зависимость на libgnutls-devel вместо добавления 
ее во все пакеты, которые отвалятся.
------- Comment #1 From 2008-03-24 18:11:00 -------
теперь зависит.