Bug 14857 - file conflicts with alterator-users
: file conflicts with alterator-users
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-root)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-11 16:27 by
Modified: 2008-03-19 16:48 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-11 16:27:30
server4. ставлю из branch4 x86_64

для некоторых модулей требуется alterator-root
при его установке возникает ошибка

file /usr/lib/alterator/backend3/pwgen from install of alterator-root-0.1-alt2
conflicts with file from package alterator-users-7.2-alt16

file /usr/lib/alterator/backend3/template-pwgen from install of
alterator-root-0.1-alt2 conflicts with file from package alterator-users-7.2-alt16

alterator-users сносить бы не хотелось ;)
------- Comment #1 From 2008-03-11 16:37:36 -------
надо заметить, что это конфликтует только на server4 дефолтный + updates и
попытке поставить из branch. если сделать dist-upgrade до branch (ставится
alterator-root) и потом попробовать поставить модули, которые требовали
alterator-root, то они ставятся успешно.
------- Comment #2 From 2008-03-12 10:11:20 -------
OK, поставлю явный conflicts в alterator-root на слишком старый alterator-users
------- Comment #3 From 2008-03-19 16:48:02 -------
Добавил conflicts: alterator-users < 8.1